FANDOM


Intro-button

Compat, which stands for compatible, is one of the two versions of pywikipedia. Because it has the most backward compatibility, it is the version which has the greatest number of scripts. The tradeoff for this flexibility is that its coding is relatively less efficient than that used in the core version of pywikipedia.

It used to be called trunk.

Should I use compat or core? Edit

As of 2014, most users of pywikipedia on Wikia run the compat version of pywikipedia. Indeed many Wikia users installed pywikipedia so long ago that they may be entirely unaware that there are two versions of pywikipedia. To them, "pywikipedia" is completely indivisible from "compat". Thus it can be helpful for even brand new users of pywikipedia to download compat, simply so that they're "speaking the same language" as their fellow pywikipedia users on Wikia.

However, brand new users of pywikipedia — particularly those who are attempting to use pywikipedia without the help of a mentor — should in fact give strong consideration to downloading core: it's pywikipedia's future.

External link Edit

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.